Please Help, can not enter dungeon. :(
#1
Hi, I need help on the JP server. I get an notice message whenever I tried to enter the dungeon. The message says "探索中には操作できません", translated on google is says: "You can not operate while searching". I don't know what I am searching for but it just won't let me enter. I tried changing channels, changing characters, and restarting my game, but still no good.

Link to screenshot: http://imgur.com/a/7SoBh
Reply
#2
I believe it means you are already queuing for a dungeon but you try to open the dungeon UI again, there should be a UI on the top right showing the wait time/queue.

If you want to start a dungeon alone, press F5, otherwise F6 after selecting the dungeon to look for party members.

P.S: There's a high chance no one queues for low level dungeon, so just F5 those.
[Image: cats.jpg]
Reply


Closers KR Information
Stamina Reset: 5AM KDT
» Other Timezones: 1PM PDT | 3PM EDT

Major Updates
» Character Rebalance (BlackLambs)
» 6/30 SA Seulbi Release
» 8/11 SC Levia Release

Latest Patch Notes
» 6/30 SA Seulbi Release Full Patch Notes
» 8/11 SC Levia Release Full Patch Notes



Latest Official Media
» SA Seulbi Trailer
» Levia SC Trailer
» Tina OC Trailer



Latest Comic
» Offical Webtoon Forgetten Thief Harpy Finished

Latest Events
» SA Seulbi/Summer Events

Closers JP Information
Major Updates
» Global Version Update 2016.06

Latest Patch Notes
» Global Version Update 2016.06
» Patch Notes (6/20)

Latest Trailer
» Closers JP Animation

Latest Events
» Click here to view Events

Users browsing this thread:
1 Guest(s)

Share Thread
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Chat with CloserS HQ


 Full Chat

Advertisements

Affiliates