bug in NATA's mission
Good morning , I'm lately with a problem in Nata ... the last mission in school just bug  in NORMAL difficulty ( the boss dont shows up , as shown in the print) and in the HARD (hangs at 71% in loading ) and I dont know what to do anymore, already restarted the internet, the only option i didnt tried was reinstall the game cause i wanted to make sure i really did everything ... I tried to do the mission in HARD difficulty, with my Mistel, and got the same problem ( the mission didnt loads, it just hangs at 71% ) ... I waited the update yesterday to see if it was something related to it, and it didnt fixed ... help me ; - ;

Attached Files Thumbnail(s)

Closers KR Information
Stamina Reset: 5AM KDT
» Other Timezones: 1PM PDT | 3PM EDT

Major Updates
» Character Rebalance (BlackLambs)
» 6/30 SA Seulbi Release
» 8/11 SC Levia Release

Latest Patch Notes
» 6/30 SA Seulbi Release Full Patch Notes
» 8/11 SC Levia Release Full Patch Notes

Latest Official Media
» SA Seulbi Trailer
» Levia SC Trailer
» Tina OC Trailer

Latest Comic
» Offical Webtoon Forgetten Thief Harpy Finished

Latest Events
» SA Seulbi/Summer Events

Closers JP Information
Major Updates
» Global Version Update 2016.06

Latest Patch Notes
» Global Version Update 2016.06
» Patch Notes (6/20)

Latest Trailer
» Closers JP Animation

Latest Events
» Click here to view Events

Users browsing this thread:
1 Guest(s)

Share Thread
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Chat with CloserS HQ

 Full Chat